Announcement

Collapse
No announcement yet.

Wireless thermostat FAN only works in cool mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wireless thermostat FAN only works in cool mode

    On the receiver:
    1. When the A/C is on, the Power, Cool, & Fan lights go on.
    2. When the Heat is on, Only the Power & Heat lights go on. Question: Should the "Fan" light also go on? The fan is blowing hot air into the house

  • #2
    There is a setting on the tstat to either have “Fan On” continuously or have it come on only for heat or cool and automatically shut off. (see p7 of the manual here: http://www.rfwel.com/kc/pdf/P474-1100RF20OM.pdf). You may also adjust the programmable fan time as in p14 of the same manual.
    Let me know if the above doesn’t answer your questions or if you have additional clarifications.
    KF7RCQ

    Comment


    • #3
      On the thermostat, I just have it set to "HEAT" only.
      When the heat furnance turns on and is operating with heat blowing into the house,
      there are only 2 greens light on, on the receiver. The "heat" light and "power" light.
      I was wondering should the "fan" light also be "green"?

      (All 3 lights - "Cool", "Fan", & "Power" light up green when the air conditioner is operating)

      Thank you for your assistance.

      Comment


      • #4
        Not necessarily. If you have Fan set to auto on the thermostat then the fan light on the receiver will come on automatically and may not necessarily come on immediately HEAT kicks in. If the system is operating as expected you should just ignore the status of the LED lights. To verify this you could set the thermostat to FAN ON mode and verify that receiver will have FAN LED light on for both heat and cool modes.
        KF7RCQ

        Comment


        • #5
          I followed your directions below and the heating system works properly as well as the FAN LED lights going on, on the receiver when the thermostat is in the FAN ON mode. So I am just not going to worry about the FAN LED not going on when the heat is on.

          Thank you very much for helping me work through this situation.

          Comment


          • #6
            Originally posted by anon1 View Post
            On the thermostat, I just have it set to "HEAT" only.
            When the heat furnance turns on and is operating with heat blowing into the house,
            there are only 2 greens light on, on the receiver. The "heat" light and "power" light.
            I was wondering should the "fan" light also be "green"?

            (All 3 lights - "Cool", "Fan", & "Power" light up green when the air conditioner is operating)

            Thank you for your assistance.
            I'm experiencing a similar problem for the past week now. My thermostat gets stuck and does not work properly but, all the lights are lighting up.

            Comment


            • #7
              I think ecenur your problem is different. The other problem on this thread was that the system was working ok but the LED lights were not as expected in which case you could simply ignore the LED lights since all you care for is that the system works ok. But it looks like your problem is the opposite that the system is NOT working ok but the LED lights are showing what you would expect. Is this the case?

              so when you say gets stuck what do you mean? Does it not turn on at all or does it turn on later than you would expect?
              KF7RCQ

              Comment

              Working...
              X