Announcement

Collapse
No announcement yet.

Can't access the configuration site

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't access the configuration site

    I just got my Bavo today and I can't figure out how to access the configuration site. I activated ssl2.0 and 3.0 and am using the correct IP address with the 's' on the https.

    Any other ideas? I'm using Windows Vista with IE 7.0

  • #2
    Figured it out. Apparently, it doesn't like Windows Vista! I used my husband's Mac and it worked just fine. Perhaps there's some other obscure setting that I need to tweak on my PC...or maybe it is Vista!

    Ah well....I'm up and running now.

    Comment


    • #3
      Configuring ZTE BAVo with vista

      Interesting ... i would think that the O.S would not matter as long as the browser was supported and IE7 works. Thanks for sharing that. Just curious what of the many applications of the Bavo 110 you will be using - in particular are you going to enable print sharing and does that work fine from windows vista applications?
      KF7RCQ

      Comment


      • #4
        I didn't think it would matter either. I had a DLink DIR-450 that we were using and it didn't matter with that one. It could be some funky setting in my IE7 that was the issue, but I don't know enough about it to figure it out since it wasn't the documented things.

        We are using it for our Sprint EVDO card and hope to hook up our HP Laserjet too. Haven't tried it yet though.

        Comment


        • #5
          Spoke to customer service and apparently the problem is IE7.0. Doesn't support something it uses.

          Comment

          Working...
          X