Announcement

Collapse
No announcement yet.

Reseting Globesurfer III

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reseting Globesurfer III

    Hello!

    I have problem resetting Globesurfer III.
    In maintainence menu I downloaded configuration file, manually changed it, and uploaded it back again. After uploading Globesurfer self restarted and seems it is restarting ever since: display is turning black, then "moving circles" after that it shows "Initializing" and then display turning black again and so on. I can't access web interface anymore also ping to 192.168.1.1 not work.
    In configuration file I tried to set my own DDNS settings, manually setting host name in name field. I was sure if I do something wrong, I will reset to
    factory settings if my changes will not work.

    But pressing reset in the Globesurfer did not change anything.


    Please help,
    Aigars

  • #2
    Are you able to login to the router using a CLI (command line interface). Probably unlikely if a ping is not working but give it a shot first. Here is how to do it Option GS3 CLI

    If you can you can use the commands as shown below to try and reset to factory default:

    GlobeSurfer> help system

    Command Category system - Commands to control GlobeSurfer execution
    die Exit from GlobeSurfer and return ret
    ps Print GlobeSurfer's tasks
    entity_close Close an entity
    gdbserver Exit from GlobeSurfer and open gdbserver.
    etask_list_dump Dump back trace of all etasks
    restore_factory_settings Restore factory configuration
    reboot Reboot the system
    print_config Print compilation configuration. Search for option
    if specified
    exec Execute program
    cat Print file contents to console
    shell Spawn busybox shell in foreground
    date Print the current UTC and local time
    echo Echo arguments to console
    exit Exit sub menu
    help Show help for commands within this menu

    Returned 0
    Last edited by thuor; 02-16-2010, 09:45 PM.
    KF7RCQ

    Comment


    • #3
      Not work

      Any other ideas?

      Searching over the internet I found that, for example in case of Lynksys router, it is possible to reset (unbrick) by shortening internal flash
      chip to the ground.

      Anybody knows is it possible and how to do it with Globesurfer?

      Comment


      • #4
        i have some problem (Stuck in initializing)

        i have same problem with you, this happen after i upgrade the software, i cant ping or telnet

        in the wifi list there is name virgin broaddband, but i can conected, because there is any password, i already fill in admin still not conected

        please help me please

        i already test on until 24 hours, but in the display still printed initializing

        Comment

        Working...
        X