Announcement

Collapse
No announcement yet.

Option GSIII -- Connection Failure -- Check your settings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Option GSIII -- Connection Failure -- Check your settings

    I was able to get to the setup wizard without much trouble. But, I can't get the router to connect. It says connection failed, check your settings.
    The SIM card is AT&T. I have two cards here: one AT&T QuickSilver USB and a Option GT Ultra Express. Both of them have their own SIM cards and both can connect to the network fine. When I take either SIM card out and put it in the Globesurfer III, I get the same message--can't connect. It shows a fine signal too...

    See attached
    Attached Files

  • #2
    After some troubleshooting not covered in this thread turned out to be an incorrect APN setting. If the Access Point Name is wrong, the connection will not go through properly and typically result in a time out. Had to make sure that the APN is 'isp.cingular' to connect to AT&T's network.

    The pad lock indicates that the Wi-Fi security has been set. So, we would not expect it to be related to the failure to connect. However, page 7 of the User's Manual shows the pad lock indicates Wi-Fi/LAN/WAN security, so it might be possible that an incorrect WAN security setting is enabled. Clearing this did not fix it.

    First thing we had to verify that the SIM cards were configured correctly which was implied by being able to use them on other Express/USB modems. We also had to verify that the RSS (Received Signal Strength) was sufficient for the UMTS network. Different mobile devices have different Receiver Sensitivities (mimimum signal a radio can detect reliably - minimum SNR- for a prescribed Bit-Error-Rate which implies that just because one modem can pick up UMTS at a certain location it doesnt mean that another one can too).
    KF7RCQ

    Comment

    Working...
    X